POV-Ray : Newsgroups : povray.beta-test : POV-Ray v3.8.0-x.freetype.4 : Re: POV-Ray v3.8.0-x.freetype.4 Server Time
1 Aug 2021 22:17:00 EDT (-0400)
  Re: POV-Ray v3.8.0-x.freetype.4  
From: clipka
Date: 8 Jun 2021 20:33:09
Message: <60c00c45$1@news.povray.org>
Am 08.06.2021 um 20:48 schrieb Ash Holsenback:

> checking for libfreetype version >= 2.4.0... 2.10.1, ok
> 
> that last version check seems odd... i'm at 2.10.1 but it passed, and 

Why, yes, of course.

Remember that the actual version "2.10.1" is _not_ "two one zero one", 
but "two ten one".

Which is greater-or-equal to the required version "2.4.0", which is "two 
four zero".


Post a reply to this message

Copyright 2003-2021 Persistence of Vision Raytracer Pty. Ltd.