POV-Ray : Newsgroups : povray.animations : Bring animations into Povray from a separate program? : Re: Bring animations into Povray from a separate program? Server Time
15 May 2021 19:15:45 EDT (-0400)
  Re: Bring animations into Povray from a separate program?  
From: Mr
Date: 24 Apr 2021 02:30:00
Message: <web.6083b8377974d9ed6adeaecb3f378f2@news.povray.org>
"PossibleTaco" <nomail@nomail> wrote:
> "Mr" <nomail@nomail> wrote:
> > "Bald Eagle" <cre### [at] netscapenet> wrote:
> > > "PossibleTaco" <nomail@nomail> wrote:
> > > but I haven't had any luck with that. It's probably a small
> > > > detail I'm overlooking.
> > >
> > > What version of Blender, how are you trying to convert it, what example/test
> > > scene are you using, what is the povray output file, and what errors/lack of
> > > results are you seeing?
> >
> >
> > Hi, sorry for the late response, I missed the question. As title got abridged
> > from most meaningful terms in my viewer ! Anyway first thing to know is what OS
> > you're using, is it a Mac? Second is the error message in terminal ? (On windows
> > go first to the menu Window > Toggle System Console)
> >
> > I suspect something but I would really need the feedback to see how things work
> > out of the box and so that I can
> > improve the add-on. you could right click select, copy, and paste this content.
> > If its seems too long to put here try on such a site: https://pastebin.com/ or
> > even just send it to me via any means you see fit.
> >
> > What I suspect is that you didn't point the binary in user preferences, but
> > there is supposed to be automatic setup on some platform, before you get into
> > fixing, can you let me know more?
> >
> > Thanks, Maurice.
>
> I think you're right about the Binary thing, what am I supposed to link that to?
> I'm pretty new to this, sorry for any dumb question.
>
> Okay so I'm using Windows 10
> The scene I'm using is the default scene, I don't change anything, I just switch
> the engine. (I've tried adding in the povray primitives, and using materials and
> stuff with no luck).
> Here's the error I get:
> https://pastebin.com/6M4ffv2U
>
> Hope this helps!

Did you install pov from the official stable 3.7 installer ? normally the
following step would not be necessary if you did (even if you then add an
unofficial version to use in the same directory), but consider your last message
a bug report.

Such simple feedback does help a lot, sorry for the inconvenience, meanwhile,
just provide the first two fields of user paths (Blender main Menu Edit >
Preferences, addons tab button is the window from this picture in the wiki:
https://wiki.povray.org/content/File:Pov_start01.png ). The first two fields
respectively to be filled with the complete
path to 64 bits executable binary name, for instance pvengine64.exe ; and
complete path of "include" folder in second field.
You can also reach me @neopover on facebook or direct email.


Post a reply to this message

Copyright 2003-2021 Persistence of Vision Raytracer Pty. Ltd.