POV-Ray : Newsgroups : povray.unofficial.patches : MegaPOV and POVMan ... Server Time
15 Jul 2024 01:33:58 EDT (-0400)
  MegaPOV and POVMan ... (Message 1 to 2 of 2)  
From: flatline
Subject: MegaPOV and POVMan ...
Date: 17 Sep 2007 09:30:00
Message: <web.46ee806af65114d5948923d30@news.povray.org>
POVMan (POV-Ray modified to support RenderMan shading language) is built on
top of  MegaPOV 1.1: I'm trying to use the included postprocessing support
(from MegaPOV) to generate depth maps, but I get the message

  Parse Error: This file was designed for (unofficial) megapov.  You are
using
 POVMan instead.

Is there anyway to 'force' the compatibility with some directive without
modifying all MegaPOV includes or the actual version numbers with which I
build the executables?

Thanks a lot,


Post a reply to this message

From: honnza
Subject: Re: MegaPOV and POVMan ...
Date: 22 Sep 2007 16:05:00
Message: <web.46f5750f570d1e8da9ce4df50@news.povray.org>
"flatline" <bru### [at] itcit> wrote:
> POVMan (POV-Ray modified to support RenderMan shading language) is built on
> top of  MegaPOV 1.1: I'm trying to use the included postprocessing support
> (from MegaPOV) to generate depth maps, but I get the message
>
>   Parse Error: This file was designed for (unofficial) megapov.  You are
> using
>  POVMan instead.
>
> Is there anyway to 'force' the compatibility with some directive without
> modifying all MegaPOV includes or the actual version numbers with which I
> build the executables?
>
> Thanks a lot,

does #version unofficial megapov 1.2.1 help?


Post a reply to this message

Copyright 2003-2023 Persistence of Vision Raytracer Pty. Ltd.