POV-Ray : Newsgroups : povray.unix : Parse Error: Cannot open include file golds.inc. Server Time: 26 Jul 2014 15:10:32 GMT
  Parse Error: Cannot open include file golds.inc. (Message 1 to 1 of 1)  
From: gregjohn
Subject: Parse Error: Cannot open include file golds.inc.
Date: 28 May 2009 02:05:01
Message: <web.4a1df12449a9202b34d207310@news.povray.org>
Hi.

I suffered an upgrade from 8.04.1 to 9.04 ubuntu.  I installed povray on the new
system.  I was just trying a bash command to render a bunch of files that I know
worked fine not too long ago.

Now povray is giving me error messages about my includes. I do see that a whole
bunch of them exist at:

/usr/share/povray/include

and I've changed the usual settings of /etc/povray/3.6/povray.conf .

I'm wondering if there were some other place to specify where to look for the
includes. Could this be part of the bug in ubuntu's povray version, in that it
drops support files in places it shouldn't?


Post a reply to this message

Copyright 2003-2008 Persistence of Vision Raytracer Pty. Ltd.