POV-Ray : Newsgroups : povray.windows : Some polygons are not lit! Is that a bug? Server Time: 19 Oct 2019 09:17:46 GMT
  Some polygons are not lit! Is that a bug? (Message 1 to 3 of 3)  
From: TMGellert
Subject: Some polygons are not lit! Is that a bug?
Date: 6 Oct 2013 09:25:00
Message: <web.52512be25c8c6e4ca3ea0a370@news.povray.org>
I'm relatively new to POV-Ray and I'm creating a Minecraft-inspired battle
scene.
All objects are defined by polygons.
So far, so good, but most of them are just not lit no matter how the light
source is configured. I don't know why this happens.
The polygons don't have a finish, they just have an image_map texture.

Has somebody an answer?


Post a reply to this message

From: Thomas de Groot
Subject: Re: Some polygons are not lit! Is that a bug?
Date: 6 Oct 2013 11:16:48
Message: <525146a0$1@news.povray.org>
On 6-10-2013 11:22, TMGellert wrote:
> I'm relatively new to POV-Ray and I'm creating a Minecraft-inspired battle
> scene.
> All objects are defined by polygons.
> So far, so good, but most of them are just not lit no matter how the light
> source is configured. I don't know why this happens.
> The polygons don't have a finish, they just have an image_map texture.
>
> Has somebody an answer?
>
>
It would help if you posted an image at povray.binaries.images (aka p.b.i.).

Thomas


Post a reply to this message

From: TMGellert
Subject: Re: Some polygons are not lit! Is that a bug?
Date: 6 Oct 2013 12:15:00
Message: <web.5251532d2347f2a4a3ea0a370@news.povray.org>
"TMGellert" <nomail@nomail> wrote:
> I'm relatively new to POV-Ray and I'm creating a Minecraft-inspired battle
> scene.
> All objects are defined by polygons.
> So far, so good, but most of them are just not lit no matter how the light
> source is configured. I don't know why this happens.
> The polygons don't have a finish, they just have an image_map texture.
>
> Has somebody an answer?

! THREAD CLOSED ! BUG BIXED !


Post a reply to this message

Copyright 2003-2008 Persistence of Vision Raytracer Pty. Ltd.