POV-Ray : Newsgroups : povray.unofficial.patches : MPI POVRAY Compilation Error Server Time: 30 Mar 2020 14:02:40 GMT
  MPI POVRAY Compilation Error (Message 1 to 1 of 1)  
From: Waqas
Subject: MPI POVRAY Compilation Error
Date: 15 Apr 2008 12:10:01
Message: <web.48049a47680f2e3944ab86960@news.povray.org>
hiya guys ,
I am trying to compile mpi porvay patched file on my systems. the patching
completes successfully but when i complied file using make it gave me error
message; the last few line are

.../render.c:108: error: static declaration of ‘maxclr’ follows non-static
declaration
.../render.h:62: error: previous declaration of ‘maxclr’ was here
make: *** [render.o] Error 1


could any one tell me what is wrong with this thanks.


Post a reply to this message

Copyright 2003-2008 Persistence of Vision Raytracer Pty. Ltd.