POV-Ray : Newsgroups : povray.unofficial.patches : Error encountered on running MPI-Povray after installation Server Time
29 Feb 2024 21:14:40 EST (-0500)
  Error encountered on running MPI-Povray after installation (Message 1 to 1 of 1)  
From: Alok
Subject: Error encountered on running MPI-Povray after installation
Date: 4 Jul 2007 06:25:02
Message: <web.468b74194d799dfc7a7135060@news.povray.org>
Hi everyone,

After successfully installing the povray 3.1 with mpi patch on solaris 10
upgrade 3, I am encountering the following error on running it:

% mpirun -np 5
/export/home/alok/povuni/povray31/source/mpi-unix/mpi-x-povray
-I/port/home/alok/povuni/povray31/scenes/advanced/desk.pov
+L/export/home/alok/povuni/povray31/include -w640 -H480 +D

Persistence of Vision(tm) Ray Tracer Version 3.1g
  This is an unofficial version compiled by:
  Leon Verrall (leo### [at] sgicom)
  The POV-Ray Team(tm) is not responsible for supporting this version.
Copyright 1999 POV-Ray Team(tm)
Initializing MPI-POVRAY
MASTER: MPI error -1076814848 from 1 in MPIMasterReceive

I am trying to debug it but no success till now. Help please!

Regards,
Alok


Post a reply to this message

Copyright 2003-2023 Persistence of Vision Raytracer Pty. Ltd.