POV-Ray : Newsgroups : povray.unofficial.patches : Error compiling UberPOV master : Re: Error compiling UberPOV master Server Time
29 Nov 2022 19:13:12 EST (-0500)
  Re: Error compiling UberPOV master  
From: clipka
Date: 14 Aug 2014 08:42:54
Message: <53ecaece$1@news.povray.org>
Am 14.08.2014 12:22, schrieb Jaime Vives Piqueres:
> Hi:
>
>    Just downloaded the zip and tried to compile using:
>
> ../configure COMPILED_BY="JVP <jai### [at] ignoranciaorg>"
> --disable-io-restrictions --without-libtiff NON_REDISTRIBUTABLE_BUILD=yes
>
>    on Ubuntu 12.04 , but got the following error:
>
> backend/povray.cpp:301:110: error: expected ‘)’ before ‘SSE2_INCLUDED’
>
>    POV-Ray stable compiles fine here with the same configure call...
>
>    Any ideas? Regards,

As a quick fix, please remove the "SSE2_INCLUDED" from that line.


Post a reply to this message

Copyright 2003-2021 Persistence of Vision Raytracer Pty. Ltd.