POV-Ray : Newsgroups : povray.unofficial.patches : MegaPOV XRS sad news : Re: MegaPOV XRS sad news Server Time: 26 Feb 2021 21:41:12 GMT
  Re: MegaPOV XRS sad news  
From: Le Forgeron
Date: 22 May 2009 23:19:39
Le 23/05/2009 00:38, Sky Shields nous fit lire :
> Hello!
> 
> Sorry if this is too much of a newby question.  I am using Ubuntu 8.10, and
> trying to install MegaPOV XRS.  I tried to install libiqxmlrpc-0.7.3a, but when
> I ran ./config it gave me
> 
> configure: error: openssl library not found.
> 
> I then installed openssl-0.9.8k, and though the folder /usr/local/ssl exists,
> when I try to install libiqxmlrpc-0.7.3a I still get the message
> 
> configure: error: openssl library not found.
> 
> Does anybody know what I've done wrong?

what about installing the -dev part of ssl ?
(libssl-dev in synaptic)

openssl is only binary, no include provided.


Post a reply to this message

Copyright 2003-2008 Persistence of Vision Raytracer Pty. Ltd.