POV-Ray : Newsgroups : povray.unix : to compile POVRAY 3.7RC7 on debian 7, or other systems using boost 1.54,try= this Server Time: 25 Jun 2019 19:35:49 GMT
  to compile POVRAY 3.7RC7 on debian 7, or other systems using boost 1.54,try= this (Message 1 to 1 of 1)  
From: meander
Subject: to compile POVRAY 3.7RC7 on debian 7, or other systems using boost 1.54,try= this
Date: 17 Aug 2013 03:50:00
Message: <web.520ef2906ab6bf4deea6de440@news.povray.org>
On more modern versions of boost, like 1.54, a function used by POVRAY has been
moved to the boost_system library, so it needs to be included.

Try:

/configure COMPILED_BY="Your name <email>" --with-boost-thread=boost_thread
LIBS=-lboost_system

worked for me


Post a reply to this message

Copyright 2003-2008 Persistence of Vision Raytracer Pty. Ltd.