POV-Ray : Newsgroups : povray.unix : Packaging povray 3.7 stable for Arch Linux : Re: Packaging povray 3.7 stable for Arch Linux Server Time: 21 Oct 2017 01:18:59 GMT
  Re: Packaging povray 3.7 stable for Arch Linux  
From: clipka
Date: 11 Nov 2013 21:00:53
Am 11.11.2013 16:59, schrieb xyproto:

> * Downloading https://github.com/POV-Ray/povray/archive/3.7-stable.zip
>    (md5sum 773192125d7c8326c6b730a3aba44318)
> * unzip 3.7-stable.zip
> * cd povray-3.7-stable
>    (the norm for most other packages is to only call this directory
>    pkgname-pkgver, btw. Example: povray-3.7).

Let's rephrase this: "The norm for most /Linux/ packages is..." ;-)

It should be noted that the POV-Ray software package is not a Unix or 
Linux package. It is an essentially platform-independent package, that 
happens to include both a Unix and a Windows port.

There are plans to make available a Unix-specific package in some way or 
another, which will be more easily palatable for the Linux community, 
but that hasn't happened yet for 3.7.0. At the moment we're relying on 
Unix package maintainers like you to bridge the few - hopefully minor - 
gaps you're seeing.


Post a reply to this message

Copyright 2003-2008 Persistence of Vision Raytracer Pty. Ltd.