POV-Ray : Newsgroups : povray.programming : povmodeler : Re: povmodeler Server Time
24 Feb 2024 23:51:07 EST (-0500)
  Re: povmodeler  
From: Bald Eagle
Date: 2 Nov 2019 21:55:01
Message: <web.5dbe3307f7e9e6524eec112d0@news.povray.org>
"simbad" <Han### [at] gmxde> wrote:
> I did create a debian-10 package.
> Could be downloaded here https://simulated-universe.de/povmodeler-0.1-Linux.deb
>
> This is my first try ever to create a debian package. It will evolve over time.

I opened it in Mint's Package Installer, and got:
"Error: dependency is not satisfiable: libglx0"

I tried sudo apt-get install libglx0 (and libglx and libgl) but it couldn't find
any such package to install.   So I'm not sure what I need to install or where
to install it from...

then I tried this:

sudo dpkg -i povmodeler-0.1-Linux.deb
[sudo] password for oem:
Selecting previously unselected package povmodeler.
(Reading database ... 288574 files and directories currently installed.)
Preparing to unpack povmodeler-0.1-Linux.deb ...
Unpacking povmodeler (0.1) ...
dpkg: dependency problems prevent configuration of povmodeler:
 povmodeler depends on libglx0; however:
  Package libglx0 is not installed.
 povmodeler depends on libopengl0; however:
  Package libopengl0 is not installed.
 povmodeler depends on libqt5core5a (>= 5.11.0~rc1); however:
  Version of libqt5core5a:amd64 on system is 5.5.1+dfsg-16ubuntu7.6.
 povmodeler depends on libqt5gui5 (>= 5.7.0); however:
  Version of libqt5gui5:amd64 on system is 5.5.1+dfsg-16ubuntu7.6.
 povmodeler depends on libqt5widgets5 (>= 5.11.0~rc1); however:
  Version of libqt5widgets5:amd64 on system is 5.5.1+dfsg-16ubuntu7.6.

I'll work on it for a little while, but I'm trying this at the end of the day...
:O


Post a reply to this message

Copyright 2003-2023 Persistence of Vision Raytracer Pty. Ltd.