POV-Ray : Newsgroups : povray.newusers : Starter of povray, what version to use ... Server Time: 16 Dec 2018 21:50:26 GMT
  Starter of povray, what version to use ... (Message 1 to 4 of 4)  
From: MarcoPajotter
Subject: Starter of povray, what version to use ...
Date: 6 Apr 2018 09:55:00
Message: <web.5ac743229de615f2222a6e80@news.povray.org>
Hello everyone,

I'm very new here,
I'm a 2D/3D designer who likes to use povray.

But I do not know where to start,
what is the last good working version.
I use win7/win8 x64, and like to make stunning images with povray,
so 3.6, 3.7 or wait for 3.8 ?

Thanks,
greetings from pajottenland belgium,

Marc

PS: Sorry if my english is not perfect ...


Post a reply to this message

From: Stephen
Subject: Re: Starter of povray, what version to use ...
Date: 6 Apr 2018 10:58:10
Message: <5ac752c2$1@news.povray.org>
On 06/04/2018 10:54, MarcoPajotter wrote:
> Hello everyone,
> 
> I'm very new here,
> I'm a 2D/3D designer who likes to use povray.
> 
> But I do not know where to start,
> what is the last good working version.
> I use win7/win8 x64, and like to make stunning images with povray,
> so 3.6, 3.7 or wait for 3.8 ?
> 
> Thanks,
> greetings from pajottenland belgium,
> 
> Marc
> 
> PS: Sorry if my english is not perfect ...
> 
> 
> 
> 
Hello Marc and welcome.

I would start straight away with version 3.7
You will want stability when you are starting out.

-- 

Regards
     Stephen


Post a reply to this message

From: clipka
Subject: Re: Starter of povray, what version to use ...
Date: 6 Apr 2018 16:41:18
Message: <5ac7a32e$1@news.povray.org>
Am 06.04.2018 um 11:54 schrieb MarcoPajotter:
> Hello everyone,
> 
> I'm very new here,
> I'm a 2D/3D designer who likes to use povray.
> 
> But I do not know where to start,
> what is the last good working version.
> I use win7/win8 x64, and like to make stunning images with povray,
> so 3.6, 3.7 or wait for 3.8 ?

Don't use v3.6, as it's outdated in a multitude of ways.

Be careful when using v3.8-alpha.XYZ, because its features may still be
subject to change.

So for starters I would recommend v3.7.0. It lacks a few of the very
latest and greatest features, but the really important stuff is in there.


Post a reply to this message

From: MarcoPajotter
Subject: Re: Starter of povray, what version to use ...
Date: 6 Apr 2018 18:40:06
Message: <web.5ac7beaca770c0896f96c4ab0@news.povray.org>
@ Stephen
>
>Hello Marc and welcome.
>
>I would start straight away with version 3.7
>You will want stability when you are starting out.
>
>Regards
>     Stephen


@ clipka
> Don't use v3.6, as it's outdated in a multitude of ways.
>
> Be careful when using v3.8-alpha.XYZ, because its features may still be
> subject to change.
>
> So for starters I would recommend v3.7.0. It lacks a few of the very
> latest and greatest features, but the really important stuff is in there.


Thanks for the information,
Will start with v3.7.0,
and looking with one eye to v3.8.x

Marc


Post a reply to this message

Copyright 2003-2008 Persistence of Vision Raytracer Pty. Ltd.