POV-Ray : Newsgroups : povray.news-submissions : <no subject> Server Time: 17 Jun 2019 13:31:30 GMT
  <no subject> (Message 1 to 2 of 2)  
From: ramiint
Subject: <no subject>
Date: 3 Jun 2009 16:25:00
Message: <web.4a26a2d9c23a6d9499cb8850@news.povray.org>
Hello every body
I got this error message:


File: C:\Documents and Settings\rmajzoub\My
Documents\DIALux\Raytrace\POVD1\DIALux.pov  Line: 5
File Context (5 lines):
#version unofficial DIALux
Parse Error: This file was created for an unofficial version and cannot work
as-is with this official version.


So how can I make an unofficial version an official version?


Post a reply to this message

From: clipka
Subject: Re: <no subject>
Date: 3 Jun 2009 19:45:00
Message: <web.4a26d1b56f92e8561181d7960@news.povray.org>
"ramiint" <ram### [at] yahooca> wrote:
> File: C:\Documents and Settings\rmajzoub\My
> Documents\DIALux\Raytrace\POVD1\DIALux.pov  Line: 5
> File Context (5 lines):
> #version unofficial DIALux
> Parse Error: This file was created for an unofficial version and cannot work
> as-is with this official version.
>
>
> So how can I make an unofficial version an official version?

Looks like the scene is auto-generated by DIALux, a software for planning and
simulating building illumination, which uses POV-Ray for photorealistic output.
It seems that the version of POV-Ray they use is an unofficial modification to
POV-Ray.

You can try replacing the "#version unofficial DIALux" statement with a
"#version 3.6" statement (or whatever POV-Ray version you use); however, the
scene may still render differently on standard POV-Ray (or not at all, in case
the scene uses non-standard keywords they added).


Post a reply to this message

Copyright 2003-2008 Persistence of Vision Raytracer Pty. Ltd.