POV-Ray : Newsgroups : povray.macintosh : POV-Ray 3.7.0.7 for mac available Server Time: 19 Dec 2018 07:23:39 GMT
  POV-Ray 3.7.0.7 for mac available (Message 1 to 6 of 6)  
From: Yvo Smellenbergh
Subject: POV-Ray 3.7.0.7 for mac available
Date: 14 May 2018 15:27:07
Message: <5af9aacb@news.povray.org>
Fix in the display window and updated to 3.7.0.7 (no new functionality)

http://megapov.inetart.net/povrayunofficial_mac/finalpov.html
--
Yvo

-- 
-------------------------------------------------------------------------------------------


POV-Ray 3.7 unofficial: http://megapov.inetart.net/povrayunofficial_mac/
UberPOV Mac: http://megapov.inetart.net/uberpov_mac/index.html#Mac
MegaPOV: http://megapov.inetart.net
E-mail: yvo(DOT)s(AT)gmx.net


Post a reply to this message

From: Francois LE COAT
Subject: Re: POV-Ray 3.7.0.7 for mac available
Date: 21 May 2018 19:25:08
Message: <5b031d14$1@news.povray.org>
Hi,

E-mailyvo s gmx.net writes:
> Fix in the display window and updated to 3.7.0.7 (no new functionality)

>
> http://megapov.inetart.net/povrayunofficial_mac/finalpov.html
> --
> Yvo

Why isn't it available for Mac OS X 10.6.8 (Snow Leopard) ? This is
called "programmed obsolescence" because there's nothing to explain !

-- 
François LE COAT
<http://eureka.atari.org/>


Post a reply to this message

From: clipka
Subject: Re: POV-Ray 3.7.0.7 for mac available
Date: 21 May 2018 21:05:32
Message: <5b03349c$1@news.povray.org>
Am 21.05.2018 um 21:25 schrieb Francois LE COAT:
> Hi,
> 
> E-mailyvo s gmx.net writes:
>> Fix in the display window and updated to 3.7.0.7 (no new functionality)
>>
>> http://megapov.inetart.net/povrayunofficial_mac/finalpov.html
>> -- 
>> Yvo
> 
> Why isn't it available for Mac OS X 10.6.8 (Snow Leopard) ? This is
> called "programmed obsolescence" because there's nothing to explain !

Well, that's the "free" part in "free/libre open source software" for
you: The author is free to drop support for your platform any time they
like, for any reason (or even no reason whatsoever) -- you, on the other
hand, are free to back port their changes to whatever platform you like.

Unless of course you have entered into a paid service agreement with the
man.

Have you?


I'm not saying "programmed obsolescence" has nothing to do with it, but
you're definitely barking up the wrong tree. Some small town in Santa
Clara County would be closer to the mark.


Post a reply to this message

From: Francois LE COAT
Subject: Re: POV-Ray 3.7.0.7 for mac available
Date: 21 May 2018 21:47:11
Message: <5b033e5f$1@news.povray.org>
Hi,

clipka écrit :
> Francois LE COAT wrote:
>> E-mailyvo s gmx.net writes:
>>> Fix in the display window and updated to 3.7.0.7 (no new functionalit
y)
>>>
>>> http://megapov.inetart.net/povrayunofficial_mac/finalpov.html
>>> --
>>> Yvo
>>
>> Why isn't it available for Mac OS X 10.6.8 (Snow Leopard) ? This is
>> called "programmed obsolescence" because there's nothing to explain !
>
> Well, that's the "free" part in "free/libre open source software" for
> you: The author is free to drop support for your platform any time they

> like, for any reason (or even no reason whatsoever) -- you, on the othe
r
> hand, are free to back port their changes to whatever platform you like
.
>
> Unless of course you have entered into a paid service agreement with th
e
> man.
>
> Have you?
>
> I'm not saying "programmed obsolescence" has nothing to do with it, but

> you're definitely barking up the wrong tree. Some small town in Santa
> Clara County would be closer to the mark.

Well ... There's a solution that would be the less painful. Installing
GNU/Linux on my iMac. Because Mac OS X is the worse OS on earth. So
slow and bugged on rather old hardware. Mine is from mid-2010 ... Old !

-- 
François LE COAT
<http://eureka.atari.org/>


Post a reply to this message

From: Yvo Smellenbergh
Subject: Re: POV-Ray 3.7.0.7 for mac available
Date: 22 May 2018 15:31:54
Message: <5b0437ea@news.povray.org>
On 2018-05-21 19:25:07 +0000, Francois LE COAT said:

> Hi,
> 
> E-mailyvo s gmx.net writes:
>> Fix in the display window and updated to 3.7.0.7 (no new functionality)
>> 
>> http://megapov.inetart.net/povrayunofficial_mac/finalpov.html
>> --
>> Yvo
> 
> Why isn't it available for Mac OS X 10.6.8 (Snow Leopard) ? This is
> called "programmed obsolescence" because there's nothing to explain !
> 
> -- François LE COAT
> <http://eureka.atari.org/>

3.7.0.x *is* for 10.6.8 or later, 32 and 64 bit.
However, the current version crashes on 10.6.8 but not on 10.7.x or later.
I will fix it.

A simple bug report or email from you would have been nicer ;-)

3.8.0.x is only for 10.7.6 or later, and only 64bit.
Current OSx version is 10.13.4, time to move on!

--
Yvo

-- 
-------------------------------------------------------------------------------------------


POV-Ray 3.7 unofficial: http://megapov.inetart.net/povrayunofficial_mac/
UberPOV Mac: http://megapov.inetart.net/uberpov_mac/index.html#Mac
MegaPOV: http://megapov.inetart.net
E-mail: yvo(DOT)s(AT)gmx.net


Post a reply to this message

From: Francois LE COAT
Subject: Re: POV-Ray 3.7.0.7 for mac available
Date: 22 May 2018 17:15:18
Message: <5b045026$1@news.povray.org>
Hi Yvo,

E-mailyvo s gmx.net writes:
> Francois LE COAT said:
>> E-mailyvo s gmx.net writes:
>>> Fix in the display window and updated to 3.7.0.7 (no new functionalit
y)
>>>
>>> http://megapov.inetart.net/povrayunofficial_mac/finalpov.html
>>> --
>>> Yvo
>>
>> Why isn't it available for Mac OS X 10.6.8 (Snow Leopard) ? This is
>> called "programmed obsolescence" because there's nothing to explain !
>>
>> -- François LE COAT
>> <http://eureka.atari.org/>
>
> 3.7.0.x *is* for 10.6.8 or later, 32 and 64 bit.
> However, the current version crashes on 10.6.8 but not on 10.7.x or lat
er.
> I will fix it.
>
> A simple bug report or email from you would have been nicer ;-)
>
> 3.8.0.x is only for 10.7.6 or later, and only 64bit.
> Current OSx version is 10.13.4, time to move on!
>
> --
> Yvo

I tested final 3.7.0.7 and it runs under 10.6.8 nicely. I could have
sent you a private report, but so many Mac softwares are abandoning
Snow Leopard support, that I was too sad. Thanks for your support.

I can't update my Mac OS X version, because my hardware is old, sorry.

Regards,

-- 
François LE COAT
<http://eureka.atari.org/>


Post a reply to this message

Copyright 2003-2008 Persistence of Vision Raytracer Pty. Ltd.