POV-Ray : Newsgroups : povray.general : Ignore .ini Errorrs in 3.7 : Re: Ignore .ini Errorrs in 3.7 Server Time
23 Feb 2024 16:10:54 EST (-0500)
  Re: Ignore .ini Errorrs in 3.7  
From: yagi
Date: 1 Oct 2018 08:50:00
Message: <web.5bb216554802201c90d2633c0@news.povray.org>
Stephen <mca### [at] aolcom> wrote:
> On 30/09/2018 16:50, yagi wrote:
> > Unfortunately Moray puts some stuff in the .ini files that causes Povray 3.7 to
> > stop.    I think the same is true for Povray 3.5.
>
>
> What stuff does Moray put in the .ini files? Could you post a copy?
>
>
> --
>
> Regards
>      Stephen

Thanks for your reply.

These are the variables that Povray dosn't like,

-

'Buffer_Output' is no longer
used and will result in an error in future versions of POV-Ray.

'Buffer_Size' is no longer
used and will result in an error in future versions of POV-Ray.
-

'Histogram_Name' is no longer
used and will result in an error in future versions of POV-Ray.
-

'Histogram_Grid_Size' is no
longer used and will result in an error in future versions of POV-Ray.
-

'Histogram_Type' is no longer
used and will result in an error in future versions of POV-Ray.
-
Unknown key 'Radiosity' in INI file.
-


Post a reply to this message

Copyright 2003-2023 Persistence of Vision Raytracer Pty. Ltd.