POV-Ray : Newsgroups : povray.general : Old versions of POV-Ray? : Re: Old versions of POV-Ray? Server Time: 26 Jun 2019 19:55:10 GMT
  Re: Old versions of POV-Ray?  
From: Jim Holsenback
Date: 30 Apr 2019 07:57:52
On 4/29/19 6:33 AM, Jörg "Yadgar" Bleimann wrote:
> Hi(gh)!
> 
> With my ongoing "POV-Ray archaeology" I sometimes find scenes from the 
> 20th century ;-) that cannot be correctly rendered with current 
> POV-Ray... so I would like to know how to obtain ancient versions like 
> 3.5, 3.1, 3.0 or even 2.2 (preferably for Windows/DOS to run on my XP 
> laptop, as installing them unter Linux probably would be too complicated!
> 
> Any suggestions?

maybe i'm misunderstanding...have you tired #version 3.x at the top of 
the scene file?


Post a reply to this message

Copyright 2003-2008 Persistence of Vision Raytracer Pty. Ltd.