POV-Ray : Newsgroups : povray.bugreports : Not Showing Rendered Image Server Time: 18 Jun 2019 07:37:26 GMT
  Not Showing Rendered Image (Message 1 to 2 of 2)  
From: Sven Littkowski
Subject: Not Showing Rendered Image
Date: 16 Dec 2015 01:25:25
Message: <5670bd85@news.povray.org>
I am not entirely sure, how I came to this strange behavior. I believe,
it was this way:

I rendered a scene, completed. Then I closed down POV-Ray.
When I restarted somewhen later, and wanted to see that graphic, I
re-rendered using the "+c" command line option, in order to see the
image again and to save time. But since that time, the renders are not
shown again, and even worse, the "Show" button remains inactive after
completed render.

I wanted to see the image, in order to select an area to render.
Please advise or fix. Thanks.

---------------------

Besides, the POV-Ray renderer is one of the greatest and most exciting
programs I ever encountered. Since I first used it in the late 1980s or
early 1990s, I simply can't leave it alone. It can make my imaginations
coming true, and it is such a great brain training, too. My deep and
deepest respect and gratitude to the POV-Ray development teams of today
and the past.


Post a reply to this message

From: clipka
Subject: Re: Not Showing Rendered Image
Date: 16 Dec 2015 13:55:00
Message: <web.56716cedb32365d0ad6fa18f0@news.povray.org>
Sven Littkowski <jam### [at] yahoocom> wrote:
> I am not entirely sure, how I came to this strange behavior. I believe,
> it was this way:
>
> I rendered a scene, completed. Then I closed down POV-Ray.
> When I restarted somewhen later, and wanted to see that graphic, I
> re-rendered using the "+c" command line option, in order to see the
> image again and to save time. But since that time, the renders are not
> shown again, and even worse, the "Show" button remains inactive after
> completed render.

Do you happen to have added a "-d" to the command line?


Post a reply to this message

Copyright 2003-2008 Persistence of Vision Raytracer Pty. Ltd.