POV-Ray : Newsgroups : povray.binaries.scene-files : Render stuck at 99% Server Time: 23 Jul 2019 11:16:28 GMT
  Render stuck at 99% (Message 1 to 5 of 5)  
From: posfan12
Subject: Render stuck at 99%
Date: 13 Nov 2013 04:10:02
Message: <web.5282fab1cedfae7341a177270@news.povray.org>
I've been waiting nearly an hour for my render to get form 99% to 100% when the
first 99% proceeded rather quickly.

Anyone else experience this in POV 3.7 final?


Post a reply to this message


Attachments:
Download 'datsville_te_rev039.zip' (1406 KB)

From: clipka
Subject: Re: Render stuck at 99%
Date: 13 Nov 2013 08:34:20
Message: <5283398c@news.povray.org>
Am 13.11.2013 05:06, schrieb posfan12:
> I've been waiting nearly an hour for my render to get form 99% to 100% when the
> first 99% proceeded rather quickly.
>
> Anyone else experience this in POV 3.7 final?

I'm pretty sure you will find the same behaviour with the 3.7 RCs. The 
statue in the small park seems to be rather difficult to render, 
especially at a max_trace_level of 50.

(As a side note, two of the trees in that park seem to be floating above 
the ground.)


Post a reply to this message

From: posfan12
Subject: Re: Render stuck at 99%
Date: 13 Nov 2013 09:00:01
Message: <web.52833f8a81e7263d41a177270@news.povray.org>
clipka <ano### [at] anonymousorg> wrote:
> Am 13.11.2013 05:06, schrieb posfan12:
> > I've been waiting nearly an hour for my render to get form 99% to 100% when the
> > first 99% proceeded rather quickly.
> >
> > Anyone else experience this in POV 3.7 final?
>
> I'm pretty sure you will find the same behaviour with the 3.7 RCs. The
> statue in the small park seems to be rather difficult to render,
> especially at a max_trace_level of 50.
>
> (As a side note, two of the trees in that park seem to be floating above
> the ground.)

Is that where the renderer is getting stuck? I have turned off all reflection
and translucency AFAIK. I don't see why this is happening.


Mike


Post a reply to this message

From: clipka
Subject: Re: Render stuck at 99%
Date: 13 Nov 2013 09:27:10
Message: <528345ee$1@news.povray.org>
Am 13.11.2013 09:59, schrieb posfan12:
> clipka <ano### [at] anonymousorg> wrote:
>> Am 13.11.2013 05:06, schrieb posfan12:
>>> I've been waiting nearly an hour for my render to get form 99% to 100% when the
>>> first 99% proceeded rather quickly.
>>>
>>> Anyone else experience this in POV 3.7 final?
>>
>> I'm pretty sure you will find the same behaviour with the 3.7 RCs. The
>> statue in the small park seems to be rather difficult to render,
>> especially at a max_trace_level of 50.
>>
>> (As a side note, two of the trees in that park seem to be floating above
>> the ground.)
>
> Is that where the renderer is getting stuck? I have turned off all reflection
> and translucency AFAIK. I don't see why this is happening.

I used a debug version of POV-Ray and a debugger to find the culprit 
(it's hard to spot on such a large render by mere visual inspection of 
the preview), so I know that there /is/ a lot of reflecting and 
refracting going on there.


Post a reply to this message

From: posfan12
Subject: Re: Render stuck at 99%
Date: 13 Nov 2013 09:50:01
Message: <web.52834b0781e7263d41a177270@news.povray.org>
clipka <ano### [at] anonymousorg> wrote:
> Am 13.11.2013 05:06, schrieb posfan12:
> > I've been waiting nearly an hour for my render to get form 99% to 100% when the
> > first 99% proceeded rather quickly.
> >
> > Anyone else experience this in POV 3.7 final?
>
> I'm pretty sure you will find the same behaviour with the 3.7 RCs. The
> statue in the small park seems to be rather difficult to render,
> especially at a max_trace_level of 50.
>
> (As a side note, two of the trees in that park seem to be floating above
> the ground.)

Well, that worked!! The render used a lot less memory and time too.


Mike


Post a reply to this message

Copyright 2003-2008 Persistence of Vision Raytracer Pty. Ltd.