POV-Ray : Newsgroups : povray.beta-test : Does ior.inc require POV-Ray 3.7.1? Server Time: 18 Aug 2017 05:01:02 GMT
  Does ior.inc require POV-Ray 3.7.1? (Message 1 to 2 of 2)  
From: Cousin Ricky
Subject: Does ior.inc require POV-Ray 3.7.1?
Date: 8 May 2016 00:40:06
Message: <web.572e89a61e7d3c249fa916e90@news.povray.org>
Is there some new feature of ior.inc that requires POV-Ray 3.7.1?  Because when
I installed POV-Ray 3.7.1 alpha, it wrote into my 3.7.0 directory, and now I'm
force to use the alpha version for all of my 3.7.0 scenes that include ior.inc.


Post a reply to this message

From: clipka
Subject: Re: Does ior.inc require POV-Ray 3.7.1?
Date: 8 May 2016 02:47:24
Message: <572ea8bc$1@news.povray.org>
Am 08.05.2016 um 02:34 schrieb Cousin Ricky:
> Is there some new feature of ior.inc that requires POV-Ray 3.7.1?  Because when
> I installed POV-Ray 3.7.1 alpha, it wrote into my 3.7.0 directory, and now I'm
> force to use the alpha version for all of my 3.7.0 scenes that include ior.inc.

The ior.inc that comes with POV-Ray 3.7.1 makes use of tuple-style
assignments, and therefore does indeed require said version.

If you need to revert to the old ior.inc, you can find it in the
"distribution/include" directory of the 3.7-stable branch source package.


Post a reply to this message

Copyright 2003-2008 Persistence of Vision Raytracer Pty. Ltd.