POV-Ray : Newsgroups : povray.beta-test : Windows XP (or Server 2003) testing required Server Time: 27 May 2017 07:58:00 GMT
  Windows XP (or Server 2003) testing required (Message 1 to 10 of 15)  
Goto Latest 10 Messages Next 5 Messages >>>
From: clipka
Subject: Windows XP (or Server 2003) testing required
Date: 3 Mar 2017 19:20:30
Message: <58b9c1fe$1@news.povray.org>
Hi folks,

I'd like to ask those of you who are still using (or have access to)
Windows XP (or Windows Server 2003), either 32 or 64 bit, to test-drive
the following binaries:


http://wiki.povray.org/clipka-files/povray-3.7.1-beta.3-140xp-Win32.zip

http://wiki.povray.org/clipka-files/povray-3.7.1-beta.3-140xp-Win32-sse2.zip

http://wiki.povray.org/clipka-files/povray-3.7.1-beta.3-140xp-Win64.zip


All binaries need a pre-existing installation of 3.7.1-beta.3, and are
intended as drop-in replacements for the beta.3's binaries.

Please test whether these binaries run on XP at all, and if so, give
them a thorough shakedown.

In particular, please pay attention whether the binaries exhibit any of
the following two symptoms previously observed by StephenS with some
development builds:

- `Warning: did not find colors.inc` being reported at program start
- `pvengine.ini` getting overwritten at each program start


Post a reply to this message

From: clipka
Subject: Re: Windows XP (or Server 2003) testing required
Date: 4 Mar 2017 00:27:20
Message: <58ba09e8$1@news.povray.org>
Am 03.03.2017 um 20:20 schrieb clipka:
> Hi folks,
> 
> I'd like to ask those of you who are still using (or have access to)
> Windows XP (or Windows Server 2003), either 32 or 64 bit, to test-drive
> the following binaries:
> 
> 
> http://wiki.povray.org/clipka-files/povray-3.7.1-beta.3-140xp-Win32.zip
> 
> http://wiki.povray.org/clipka-files/povray-3.7.1-beta.3-140xp-Win32-sse2.zip
> 
> http://wiki.povray.org/clipka-files/povray-3.7.1-beta.3-140xp-Win64.zip


Update - I have reason to expect the above to not work properly; please
test the following instead:

http://wiki.povray.org/clipka-files/povray-3.7.1-beta.3-140xp2-Win32.zip

http://wiki.povray.org/clipka-files/povray-3.7.1-beta.3-140xp2-Win32-sse2.zip

http://wiki.povray.org/clipka-files/povray-3.7.1-beta.3-140xp2-Win64.zip


> All binaries need a pre-existing installation of 3.7.1-beta.3, and are
> intended as drop-in replacements for the beta.3's binaries.
> 
> Please test whether these binaries run on XP at all, and if so, give
> them a thorough shakedown.
> 
> In particular, please pay attention whether the binaries exhibit any of
> the following two symptoms previously observed by StephenS with some
> development builds:
> 
> - `Warning: did not find colors.inc` being reported at program start
> - `pvengine.ini` getting overwritten at each program start
>


Post a reply to this message

From: StephenS
Subject: Re: Windows XP (or Server 2003) testing required
Date: 4 Mar 2017 00:41:17
Message: <58ba0d2d$1@news.povray.org>
On 03/03/2017 2:20 PM, clipka wrote:
...
> - `Warning: did not find colors.inc` being reported at program start
> - `pvengine.ini` getting overwritten at each program start
>
pvengine32.exe still showing both.
pvengine32-sse2.exe not starting for my processor.

StephenS


Post a reply to this message

From: StephenS
Subject: Re: Windows XP (or Server 2003) testing required
Date: 4 Mar 2017 00:49:26
Message: <58ba0f16$1@news.povray.org>
On 03/03/2017 7:27 PM, clipka wrote:
...
> http://wiki.povray.org/clipka-files/povray-3.7.1-beta.3-140xp2-Win32.zip
>
> http://wiki.povray.org/clipka-files/povray-3.7.1-beta.3-140xp2-Win32-sse2.zip
>
...
Both show up as "not a valid Win32 application"

StephenS


Post a reply to this message

From: clipka
Subject: Re: Windows XP (or Server 2003) testing required
Date: 4 Mar 2017 07:49:28
Message: <58ba7188$1@news.povray.org>
Am 04.03.2017 um 01:49 schrieb StephenS:
> On 03/03/2017 7:27 PM, clipka wrote:
> ....
>> http://wiki.povray.org/clipka-files/povray-3.7.1-beta.3-140xp2-Win32.zip
>>
>> http://wiki.povray.org/clipka-files/povray-3.7.1-beta.3-140xp2-Win32-sse2.zip
>>
>>
> ....
> Both show up as "not a valid Win32 application"

... and I think I know exactly why. Silly me!


Post a reply to this message

From: clipka
Subject: Re: Windows XP (or Server 2003) testing required
Date: 4 Mar 2017 07:54:23
Message: <58ba72af$1@news.povray.org>
Am 04.03.2017 um 01:27 schrieb clipka:
> Am 03.03.2017 um 20:20 schrieb clipka:
>> Hi folks,
>>
>> I'd like to ask those of you who are still using (or have access to)
>> Windows XP (or Windows Server 2003), either 32 or 64 bit, to test-drive
>> the following binaries:
>>
>>
>> http://wiki.povray.org/clipka-files/povray-3.7.1-beta.3-140xp-Win32.zip
>>
>> http://wiki.povray.org/clipka-files/povray-3.7.1-beta.3-140xp-Win32-sse2.zip
>>
>> http://wiki.povray.org/clipka-files/povray-3.7.1-beta.3-140xp-Win64.zip
> 
> 
> Update - I have reason to expect the above to not work properly; please
> test the following instead:
> 
> http://wiki.povray.org/clipka-files/povray-3.7.1-beta.3-140xp2-Win32.zip
> 
> http://wiki.povray.org/clipka-files/povray-3.7.1-beta.3-140xp2-Win32-sse2.zip
> 
> http://wiki.povray.org/clipka-files/povray-3.7.1-beta.3-140xp2-Win64.zip


They say three time's a charm:

http://wiki.povray.org/clipka-files/povray-3.7.1-beta.3-140xp3-Win32.zip

http://wiki.povray.org/clipka-files/povray-3.7.1-beta.3-140xp3-Win64.zip

Let's ignore the SSE2 variant for now, as it needs some additional fixing.


>> All binaries need a pre-existing installation of 3.7.1-beta.3, and are
>> intended as drop-in replacements for the beta.3's binaries.
>>
>> Please test whether these binaries run on XP at all, and if so, give
>> them a thorough shakedown.
>>
>> In particular, please pay attention whether the binaries exhibit any of
>> the following two symptoms previously observed by StephenS with some
>> development builds:
>>
>> - `Warning: did not find colors.inc` being reported at program start
>> - `pvengine.ini` getting overwritten at each program start
>>
>


Post a reply to this message

From: clipka
Subject: Re: Windows XP (or Server 2003) testing required
Date: 4 Mar 2017 09:02:47
Message: <58ba82b7@news.povray.org>
Am 04.03.2017 um 08:54 schrieb clipka:

>>> I'd like to ask those of you who are still using (or have access to)
>>> Windows XP (or Windows Server 2003), either 32 or 64 bit, to test-drive
>>> the following binaries:
...
> http://wiki.povray.org/clipka-files/povray-3.7.1-beta.3-140xp3-Win32.zip
> 
> http://wiki.povray.org/clipka-files/povray-3.7.1-beta.3-140xp3-Win64.zip

While you're at it, if the above DO work nicely, please also give these
a try:

https://github.com/POV-Ray/povray/releases/download/untagged-04eb64a1a50902498e61/povray-3.7.1-x.140_xp-av390-Win32.7z

https://github.com/POV-Ray/povray/releases/download/untagged-04eb64a1a50902498e61/povray-3.7.1-x.140_xp-av390-Win64.7z

(presuming you can download them; I'm not sure if that's the case)


Post a reply to this message

From: StephenS
Subject: Re: Windows XP (or Server 2003) testing required
Date: 4 Mar 2017 11:06:14
Message: <58ba9fa6$1@news.povray.org>
...
> http://wiki.povray.org/clipka-files/povray-3.7.1-beta.3-140xp3-Win32.zip
>
...
Working fine, on to other test file.

Stephen S


Post a reply to this message

From: StephenS
Subject: Re: Windows XP (or Server 2003) testing required
Date: 4 Mar 2017 11:19:35
Message: <58baa2c7$1@news.povray.org>
...
>
https://github.com/POV-Ray/povray/releases/download/untagged-04eb64a1a50902498e61/povray-3.7.1-x.140_xp-av390-Win32.7z
>
...
> (presuming you can download them; I'm not sure if that's the case)
>
The link gives me a 404 error, web page not found.

Stephen S


Post a reply to this message

From: clipka
Subject: Re: Windows XP (or Server 2003) testing required
Date: 4 Mar 2017 12:34:21
Message: <58bab44d$1@news.povray.org>
Am 04.03.2017 um 01:41 schrieb StephenS:
> On 03/03/2017 2:20 PM, clipka wrote:
> ....
>> - `Warning: did not find colors.inc` being reported at program start
>> - `pvengine.ini` getting overwritten at each program start
>>
> pvengine32.exe still showing both.
> pvengine32-sse2.exe not starting for my processor.

BTW, what Service Pack of XP are you running?


Post a reply to this message

Goto Latest 10 Messages Next 5 Messages >>>

Copyright 2003-2008 Persistence of Vision Raytracer Pty. Ltd.