POV-Ray : Newsgroups : povray.beta-test : irid not working? (beta2) Server Time
20 Oct 2021 10:12:21 EDT (-0400)
  irid not working? (beta2) (Message 1 to 3 of 3)  
From: Warp
Subject: irid not working? (beta2)
Date: 21 Apr 2005 16:21:13
Message: <42680b39@news.povray.org>
Render scenes\textures\pigments\irid.pov and compare it to 3.6.
Iridescence doesn't seem to be calculated at all.

  I didn't see this mentioned in the release notes.

-- 
                                                          - Warp


Post a reply to this message

From: Lance Birch
Subject: Re: irid not working? (beta2)
Date: 22 Apr 2005 01:20:00
Message: <42688980@news.povray.org>
"Warp" <war### [at] tagpovrayorg> wrote in message news:42680b39@news.povray.org...
>   Render scenes\textures\pigments\irid.pov and compare it to 3.6.
> Iridescence doesn't seem to be calculated at all.
>
>   I didn't see this mentioned in the release notes.

I can confirm that issue - I just checked one of my scenes that uses irid and it
renders as though irid isn't specified at all for the texture.

Lance.

thezone - thezone.firewave.com.au


Post a reply to this message

From: Chris Cason
Subject: Re: irid not working? (beta2)
Date: 25 Apr 2005 18:15:38
Message: <426d6c0a@news.povray.org>
Warp wrote:
>   Render scenes\textures\pigments\irid.pov and compare it to 3.6.
> Iridescence doesn't seem to be calculated at all.

Fixed, thanks.

-- Chris


Post a reply to this message

Copyright 2003-2021 Persistence of Vision Raytracer Pty. Ltd.