POV-Ray : Newsgroups : povray.beta-test : File that renders in 3.6.1c but not in 3.7.0.beta.16 : Re: File that renders in 3.6.1c but not in 3.7.0.beta.16 Server Time: 21 Nov 2017 19:06:05 GMT
  Re: File that renders in 3.6.1c but not in 3.7.0.beta.16  
From: Schwan379
Date: 18 Oct 2006 18:55:01
I can report the same Problem.
I have a Scene what renders in Pov 3.5 and 3.6.x, but causes an access
violation during parsing in Pov 3.7 (tested in Beta 15 and 16, pvengine.exe
and pvengine-sse2.exe).

It is a Blob-Object on which I distribute lots of Mesh-objects with help of
the trace - command.

Here you can find the File:
http://blue.unix-ag.uni-hannover.de/~schwanck/Download/inc/Affe_1.27.zip

OS is Win XP Prof SP2 on Intel Core 2 Duo 6400 / 2 GB RAM


Post a reply to this message

Copyright 2003-2008 Persistence of Vision Raytracer Pty. Ltd.