POV-Ray : Newsgroups : povray.beta-test : Testing on XP required. : Re: Testing on XP required. Server Time: 23 Jul 2019 11:01:17 GMT
  Re: Testing on XP required.  
From: clipka
Date: 31 Aug 2016 04:36:21
Am 31.08.2016 um 03:19 schrieb StephenS:
> On 30/08/2016 8:43 PM, StephenS wrote:
> ....
>>> Is that a symptom you also see with previous development builds?
>>>
>> It looks like every time I start pvengine32.exe
>> (3.7.1-alpha.8764097+av168.msvc14.win32)
>>
>> It creates a new "pvengine.ini", resetting changes.
>>
>> Does this help?
>>
>> pvengine.exe, 3.7.0.msvc10.win32, does not do this.
>>
>> Stephen S
> pvengine.exe, 3.7.0.msvc10.win32, updates the date modified of
> "pvengine.ini" each time it's run, but keeps my changes.

To re-iterate my quiz question:

Is that a symptom you also see with previous DEVELOPMENT builds?
E.g. this one:

https://github.com/POV-Ray/povray/releases/tag/v3.7.1-alpha.8737777

I need to know if this effect is something I've introduced with the new
build procedure, or whether it's a pre-existing bug introduced earlier
during development.

If you see the symptom with 3.7.1-alpha.8737777 as well, I might ask you
to also try this one:

https://github.com/POV-Ray/povray/releases/tag/v3.7.1-alpha.8451792%2Bav100

And if the 3.7.1-alpha.8451792 doesn't have it, I'd like to ask you to
try releases in between (excluding those marked "experimental"), to
narrow down where the error was introduced.

If you have the time of course.


Post a reply to this message

Copyright 2003-2008 Persistence of Vision Raytracer Pty. Ltd.