POV-Ray : Newsgroups : moray.win : Moray and POVray hang despite unchecking Auto Load Error File Server Time: 19 Jun 2019 07:25:28 GMT
  Moray and POVray hang despite unchecking Auto Load Error File (Message 1 to 3 of 3)  
From: enigma
Subject: Moray and POVray hang despite unchecking Auto Load Error File
Date: 4 May 2006 14:55:01
Message: <web.445a15634414f96ff7a68aff0@news.povray.org>
I have just installed Moray 3.5 and POVray 3.6 and have found that they both
hang when trying to render a file.

I have unchecked the Auto Load Error File option in the editor menu but this
makes no difference.

If I export the file using the export option under the render menu in Moray
and start POVray manually the scene renders perfectly.

Any help will be appreciated.

Thanks
Richard


Post a reply to this message

From: Stephen
Subject: Re: Moray and POVray hang despite unchecking Auto Load Error File
Date: 4 May 2006 15:20:01
Message: <web.445a1b5cbfa774f8c6b359800@news.povray.org>
"enigma" <nomail@nomail> wrote:
> I have just installed Moray 3.5 and POVray 3.6 and have found that they both
> hang when trying to render a file.
>
> I have unchecked the Auto Load Error File option in the editor menu but this
> makes no difference.
>
> If I export the file using the export option under the render menu in Moray
> and start POVray manually the scene renders perfectly.
>
> Any help will be appreciated.
>

Welcome to the group Richard.
There are known problems with Moray 3.5 and POVray 3.6. Download and install
POVray 3.5 then direct Moray to use the 3.5 executable. You can run POVray
3.6 manually to use its features later.

Stephen


Post a reply to this message

From: enigma
Subject: Re: Moray and POVray hang despite unchecking Auto Load Error File
Date: 4 May 2006 15:35:00
Message: <web.445a1e3fbfa774f8f7a68aff0@news.povray.org>
"Stephen" <mca### [at] hotmailcom> wrote:
> "enigma" <nomail@nomail> wrote:
> > I have just installed Moray 3.5 and POVray 3.6 and have found that they both
> > hang when trying to render a file.
> >
> > I have unchecked the Auto Load Error File option in the editor menu but this
> > makes no difference.
> >
> > If I export the file using the export option under the render menu in Moray
> > and start POVray manually the scene renders perfectly.
> >
> > Any help will be appreciated.
> >
>
> Welcome to the group Richard.
> There are known problems with Moray 3.5 and POVray 3.6. Download and install
> POVray 3.5 then direct Moray to use the 3.5 executable. You can run POVray
> 3.6 manually to use its features later.
>
> Stephen

Thanks Stephen.

I'll give that a try.

Richard


Post a reply to this message

Copyright 2003-2008 Persistence of Vision Raytracer Pty. Ltd.